Note: Vehicles older than 2012 are unlikely to have the hardware required to be plug-and-play with Openpilot.
If you're interested in adding functionality to a car older than 2012, visit the #old_cars channel in the Comma Slack.